[RDP] Rivendell using depricated options in sox

drew Roberts zotzbro at gmail.com
Tue Mar 31 16:31:45 EDT 2009


Is there any hope of this ever being resolved? Are newer versions of
sox tested when they come out? Have they all been found wanting? Is
there some testing process we could help with to try and find
acceptable newer versions if that is the problem?

all the best,

drew

On Tue, Mar 31, 2009 at 4:18 PM, Qtronix <qtronix at halden.net> wrote:
> Hmm, I'll have to go search the lists!
> Thanks. :-)
>
> On tir, mars 31, 2009 22:11, Cowboy wrote:
>> On Tuesday 31 March 2009 04:04 pm, Qtronix wrote:
>>>  Anyone got an easy solution to the -w invalid option in sox?
>>>
>>>  It seems Rivendell likes using old depricated cmd line options from sox
>>>  version prior to 14.1.
>>
>>  And there's very good reason for that !!
>>
>>
>>>  I really don't want to start compiling and f*cking with downgrading and
>>>  all that.
>>
>>  Use ANY version of sox other than the recommended version at your own
>> risk !
>>
>>  You've been warned, and there's ample explanation in the archives.
>>
>> --
>> Cowboy
>>
>> http://cowboys.homeip.net
>>
>> Real Men don't make backups.  They upload it via ftp and let the world
>> mirror it.
>>       -- Linus Torvalds
>>
>> _______________________________________________
>> Rivendell-prog mailing list
>> Rivendell-prog at lists.rivendellaudio.org
>> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-prog
>>
>
>
> _______________________________________________
> Rivendell-prog mailing list
> Rivendell-prog at lists.rivendellaudio.org
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-prog
>



-- 
http://zotzbro.blogspot.com/


More information about the Rivendell-prog mailing list