[RDP] Rivendell using depricated options in sox

Cowboy curt at gwis.com
Tue Mar 31 16:11:40 EDT 2009


On Tuesday 31 March 2009 04:04 pm, Qtronix wrote:
>  Anyone got an easy solution to the -w invalid option in sox?
>  
>  It seems Rivendell likes using old depricated cmd line options from sox
>  version prior to 14.1.

 And there's very good reason for that !!


>  I really don't want to start compiling and f*cking with downgrading and
>  all that.

 Use ANY version of sox other than the recommended version at your own risk !

 You've been warned, and there's ample explanation in the archives.

-- 
Cowboy

http://cowboys.homeip.net

Real Men don't make backups.  They upload it via ftp and let the world mirror it.
	-- Linus Torvalds



More information about the Rivendell-prog mailing list