[RDD] M-Audio Delta 44 +4 / -10

Patrick patrick at scnv.net
Mon May 29 21:10:04 EDT 2017


Robert, thank you, I have alsactl working!

Now if someone can help with changing the M-Audio Delta 44 from -10 to +4, that would be great!

Patrick

> On May 29, 2017, at 4:56 PM, Robert Jeffares <jeffares.robert at gmail.com> wrote:
> 
> Hi Patrick,
> 
> 
> On 30/05/17 10:52, Patrick wrote:
>> Second, I have failed miserably trying to get alsactl to save and restore the current sounds card settings set
>> with alsamixer. The M-Audio Delta 44 defaults to all input/output levels at 0
> use alsamixer to set levels
> esc out of Alsamixer
> #alsactrl store  <---- this may say it can't find the store directory which you have to create and re do
> on restart you need a script that runs alsactrl restore. See below.
> Bit of a glitch in the centos/alsa system. Older versions used to remember OK. I think it's an alsa issue or more correctly something in Centos which also plays with pulse.
> 
> My scripts for remote sites also wait for RD to start and hit the button to start audio
> 
> #! /bin/bash
> #this makes sure that the sound card settings are restored from the saved file
> # for some reason alsa does not read these on boot
> date > /home/rd/soundset.log
> alsactl restore
> cat /home/rd/soundset.log |mail -s "sound set on anatoly in whakatu" jeffares.robert at gmail.com
> exit 0
> 
> 
> 
> regards
> 
> Robert
> 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 3854 bytes
Desc: not available
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20170529/f46589e7/attachment.p7s>


More information about the Rivendell-dev mailing list