[RDD] Problem ubuntu 16.04 LTS

Manuel sinfonias at sinfonias.org
Sun May 8 10:46:11 EDT 2016


Rob Landry <41001140 at ...> writes:

> 
> 
> Why don't you try Debian 8 ("Jessie")? I believe there are Tryphon 
> packages for that.
> 
> Rob
> 
My hardware is too recent for the older kernels.
Tried 10 different distros and only Ubuntu Xenial works fine.
I'll try to compile Rivendell 2.12 from source, even if it's painfull to get
all things work properly and get all dependencies.





More information about the Rivendell-dev mailing list