[RDD] Problem ubuntu 16.04 LTS

Rob Landry 41001140 at interpring.com
Wed May 4 15:43:48 EDT 2016


Why don't you try Debian 8 ("Jessie")? I believe there are Tryphon 
packages for that.


Rob

-- 
Я там, где ребята толковые,
Я там, где плакаты "Вперёд",
Где песни рабочие новые
Страна трудовая поёт.

On Wed, 4 May 2016, Manuel wrote:

> I run 2.10.3 and it works very well... but it's on a small netbook with
> Lubuntu 14.04. It's hard to manipulate a system with a screen 1024x600.
> Now I have a new Lenovo Y700 and it seems the new hardware doesn't like the
> older kernels from Debian/Ubuntu. It simply crashes.
> I'm using Ubuntu 16.04 since Beta 1 and everything works perfectly. I'd like
> to use this computer to use Rivendell, but I wasn't able to build things and
> compile Rivendell.
> So I have nothing else to do than wait for Alban at Tryphon to build new
> packages and I hope he could do it as soon as possible. Let's wait my good
> friends.
>
>
>
>
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>


More information about the Rivendell-dev mailing list