[RDD] Appliance Versions...

Gerard gerard.burton at ntlworld.com
Mon Jun 27 16:26:12 EDT 2016


Today I went back to basics wiped hd re installed the current appliance ver ....

Did nothing at all apart from open rdairplay  and play the test tone it worked fine 

Then I opened a terminal input su input the password then "yum update Rivendell"  said yes when needed on the update 

Then did nothing at all apart from shut  centos 6.6 down switched pc off then on again then tried to open rdairplay ... daemons failed

this says to me that there is a fundamental error in the appliance ver V Rivendell 2.14.1 

I did nothing at all to the test system apart from above stated !



-----Original Message-----
From: rivendell-dev-bounces at lists.rivendellaudio.org [mailto:rivendell-dev-bounces at lists.rivendellaudio.org] On Behalf Of Cowboy
Sent: 23 June 2016 17:40
To: rivendell-dev at lists.rivendellaudio.org
Subject: Re: [RDD] Appliance Versions...

On Thu, 23 Jun 2016 09:20:27 -0400
Fred Gleason <fredg at paravelsystems.com> wrote:

> Everything does work ‘out of the box’, with the versions that were 
> current at the time the DVD image was authored.  For later versions, 
> run the updater.

 For what it's worth....

 My practice, since my appliance CD is a few versions back but still  a CentOS 6.x DVD, is to install the appliance from that DVD pure stock.
 Then run
 yum update
 which auto-updates everything.
 Then, configure anything that needs configured and wasn't a requirement  of the install itself.
 In order for update to work, the system needs the network, so I do that  during the install, but almost nothing else until after the update  completes.


--
Cowboy
_______________________________________________
Rivendell-dev mailing list
Rivendell-dev at lists.rivendellaudio.org
http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev



More information about the Rivendell-dev mailing list