[RDD] Appliance Versions...

Tom Van Gorkom tomvangorkom at gmail.com
Fri Jun 24 09:49:41 EDT 2016


My observation is that gam_server only shows up on the clients. We're using
NFS to mount the file shares. I wonder if it's connected with that.

My problem with the appliance install was using a 6 yr old box and the MB
sound instead of a sound card. Riv didn't like the sound config. After
configuring asound.config, it would run riv but not allow audio. Not sure
if that was permissions or still sound card issues. I don't want to spend a
lot of time on an old box but was going to use it as a stand alone
alternate audio when updating the main airplay. It would normally be what
they use for internet, phone screening, etc. I will either get another
sound card or buy a simple new box.

Tom Van Gorkom
Radio Esperanza Engineering, KRIO AM/FM, KOIR FM
Office: 956-380-8150
Cell: 865-803-7427

Rio Grande Bible Institute
4300 S US Hwy 281
Edinburg, TX 78539

On Fri, Jun 24, 2016 at 8:33 AM, Seth Stevenson <rcflyer30 at gmail.com> wrote:

> Ok Fred, it turned out to be a the sound card issue that tom reported. I
> added rate 48000 to around.conf and it worked. It was saying something
> about 96000 not being found. No idea why that was a problem
> .
> On Jun 24, 2016 9:30 AM, "Fred Gleason" <fredg at paravelsystems.com> wrote:
>
>> On Jun 23, 2016, at 21:21, rcflyer30 at gmail.com wrote:
>>
>> I tried a fresh install tonight. The appliance version is of rivendell is
>> 2.5.5 and centos 6.6. The first thing I did was yum update then rdadmin. It
>> worked, then I rebooted and daemons won't start. The upgrade was to centos
>> 6.8 and rivendell 2.14.1. I tried the sound card amendment and that didn't
>> help. Something is breaking, but I don't know what.
>>
>>
>> Did you reboot the system after doing the update?  That update includes
>> new kernel and glibc versions; a reboot will be needed before things will
>> work properly.
>>
>> FWIW, I just tried something very similar here: installed Appliance
>> 6.6.5.1.  That installed CentOS 6.5 and Rivendell 2.5.5.  Rivendell worked
>> fine.  Did a full update.  Rebooted.  Got CentOS 6.8.  Rivendell was
>> updated to v2.14.1, and still works fine.  And, no trace of ‘gam_server’
>> here either.
>>
>> Something’s not adding up somewhere.
>>
>> Cheers!
>>
>>
>> |----------------------------------------------------------------------|
>> | Frederick F. Gleason, Jr. |              Chief Developer             |
>> |                           |              Paravel Systems             |
>> |----------------------------------------------------------------------|
>> |          A room without books is like a body without a soul.         |
>> |                                         -- Cicero                    |
>> |----------------------------------------------------------------------|
>>
>> _______________________________________________
>> Rivendell-dev mailing list
>> Rivendell-dev at lists.rivendellaudio.org
>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>
>>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160624/94f5b892/attachment-0001.html>


More information about the Rivendell-dev mailing list