[RDD] Appliance Versions...

Fred Gleason fredg at paravelsystems.com
Fri Jun 24 09:30:21 EDT 2016


On Jun 23, 2016, at 21:21, rcflyer30 at gmail.com wrote:

> I tried a fresh install tonight. The appliance version is of rivendell is 2.5.5 and centos 6.6. The first thing I did was yum update then rdadmin. It worked, then I rebooted and daemons won't start. The upgrade was to centos 6.8 and rivendell 2.14.1. I tried the sound card amendment and that didn't help. Something is breaking, but I don't know what. 

Did you reboot the system after doing the update?  That update includes new kernel and glibc versions; a reboot will be needed before things will work properly.

FWIW, I just tried something very similar here: installed Appliance 6.6.5.1.  That installed CentOS 6.5 and Rivendell 2.5.5.  Rivendell worked fine.  Did a full update.  Rebooted.  Got CentOS 6.8.  Rivendell was updated to v2.14.1, and still works fine.  And, no trace of ‘gam_server’ here either.

Something’s not adding up somewhere.

Cheers!


|----------------------------------------------------------------------|
| Frederick F. Gleason, Jr. |              Chief Developer             |
|                           |              Paravel Systems             |
|----------------------------------------------------------------------|
|          A room without books is like a body without a soul.         |
|                                         -- Cicero                    |
|----------------------------------------------------------------------|
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160624/e03d9ad2/attachment-0001.html>


More information about the Rivendell-dev mailing list