[RDD] RDAirplay froze, gam_server?

Tom Van Gorkom tomvangorkom at gmail.com
Thu Jun 23 11:52:24 EDT 2016


Try again... the tab sent the last message that was incomplete...

On airplay1 which was rebooted a few hours ago:
2965 ?      S    27:28  /usr/libexec/gam_server
4425 pts/1 S+  0:00  grep gam_server

The others varied with different PIDs, R or D instead of S, different
times, but otherwise the same

Tom Van Gorkom
Radio Esperanza Engineering, KRIO AM/FM, KOIR FM
Office: 956-380-8150
Cell: 865-803-7427

Rio Grande Bible Institute
4300 S US Hwy 281
Edinburg, TX 78539

On Thu, Jun 23, 2016 at 10:21 AM, drew Roberts <zotzbro at gmail.com> wrote:

> Tom,
>
>
> On Thu, Jun 23, 2016 at 10:57 AM, Tom Van Gorkom <tomvangorkom at gmail.com>
> wrote:
>
>> I read up what I could find on this before writing the email and all the
>> info is old. The bug was reported over 10 years ago and the fixes are old.
>> I hesitate to apply them and I haven't been able to figure out yet how to
>> change the polling. Several sites suggest fsset but that is not a legit
>> command in centos and I can't seem to find one. I can kill the process but
>> it comes right back - 100% CPU every few seconds.
>>
>
> what do you get when you run:
>
> ps ax | grep gam_server
>
> on your various boxes.
>
>>
>> This is a recent event for us- in the last couple weeks since updating
>> everything, but it does not show up on the servers that also run centos 6.7
>> with Gnome.  I'm at a loss as to what to do. I can't have it freezing
>> Airplay. A reboot seems to help for about 12 hours.
>>
>> Tom Van Gorkom
>> Radio Esperanza Engineering, KRIO AM/FM, KOIR FM
>> Office: 956-380-8150
>> Cell: 865-803-7427
>>
>> Rio Grande Bible Institute
>> 4300 S US Hwy 281
>> Edinburg, TX 78539
>>
>> On Wed, Jun 22, 2016 at 9:06 PM, drew Roberts <zotzbro at gmail.com> wrote:
>>
>>> A  quick google search...
>>>
>>> On Wed, Jun 22, 2016 at 9:38 PM, Tom Van Gorkom <tomvangorkom at gmail.com>
>>> wrote:
>>>
>>>> Rivendell 2.14.1 on CentOS 6.7, Client server setup, quad core 3 GHz
>>>> AMD processor, 8GB RAM
>>>>
>>>> Last week a workstation began freezing intermittently when editing
>>>> clocks. Top showed a load average of 1.5 at the time and some % of wait.
>>>> The top processes running were gam_server and Xorg with rd aps bouncing up
>>>> and down. After restarting, it has stayed at a load average between .4 - .9
>>>> but no freezing so far.
>>>>
>>>> Tonight, our main on-air workstation froze for about 30 sec, first
>>>> during a live show using RD Panel and then a few minutes later after
>>>> putting it back on automation. The Load was over 1 and the wait about
>>>> .9%-but changing constantly. I rebooted and it settled down. Again, the
>>>> main processes running are gam_server and Xorg, but in all cases,
>>>> gam_server runs WAY more than anything else.
>>>>
>>>> Has something changed in recent updates of the OS or aps that I should
>>>> have avoided? How do I get rid of gam_server or do I need it?
>>>>
>>>
>>> I found this:
>>>
>>> https://www.centos.org/forums/viewtopic.php?t=35621
>>>
>>> does it help?
>>>
>>> I read a few links in and think it may.
>>>
>>>>
>>>> Thanks,
>>>>
>>>> Tom Van Gorkom
>>>> Radio Esperanza Engineering, KRIO AM/FM, KOIR FM
>>>> Office: 956-380-8150
>>>> Cell: 865-803-7427
>>>>
>>>> Rio Grande Bible Institute
>>>>
>>>
>>> all the best,
>>>
>>> drew
>>> --
>>> Bahamain Or Nuttin - http://www.bahamianornuttin.com
>>> <http://www.bahamianornuttin.com/>
>>>
>>
>>
>
>
> --
> Bahamain Or Nuttin - http://www.bahamianornuttin.com
> <http://www.bahamianornuttin.com/>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160623/9172ff1c/attachment.html>


More information about the Rivendell-dev mailing list