[RDD] Appliance Versions...

Seth Stevenson rcflyer30 at gmail.com
Wed Jun 22 13:31:27 EDT 2016


Those commands didn't work for me. I think is has to do with mysql/maria
and the newest version of Rivendell. Fred could you give us some help on
the proper way to do an upgrade off the Appliance so that Rivendell and the
database work smoothly?

On Wed, Jun 22, 2016 at 1:28 PM, Cowboy <curt at cwf1.com> wrote:

> On Wed, 22 Jun 2016 17:45:46 +0100
> "Gerard" <gerard.burton at ntlworld.com> wrote:
>
> > I too have the same problems with daemons not starting after upgrade
> > I was determined that I would get my head round lunix and Rivendell
> > this time after several attempts and giving up
>
>  In spite of rumors to the contrary, I wasn't born in a data center
>  either.
>  ( nor in a radio station, and neither in a TV station )
>
>  Depending on what you're used to, it can be daunting to the
>  point sometimes the learning curve feels like a vertical line.
>
>  Oh, and BTW: Linux is a kernel, not an OS.
>  So, when you get a handle on one OS, just because it runs over
>  a linux kernel, doesn't mean you know them all.
>  ( though most of them are a *nix derivative of the two basic flavors )
>
> > I thought I had worked it out by removing a usb stick it started but
> > when I tried to get in to library it crashed  now im back to daemons
> > not starting again … is there a command to stop and start them ?
>
>  Depending on the OS and version...
>  First try
>  service rivendell restart
>  but it could be
>  service restart rivendell
>
> --
> Cowboy
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>



-- 
Seth Stevenson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160622/79bed390/attachment-0001.html>


More information about the Rivendell-dev mailing list