[RDD] Appliance Versions...

Cowboy curt at cwf1.com
Wed Jun 22 13:28:44 EDT 2016


On Wed, 22 Jun 2016 17:45:46 +0100
"Gerard" <gerard.burton at ntlworld.com> wrote:

> I too have the same problems with daemons not starting after upgrade
> I was determined that I would get my head round lunix and Rivendell
> this time after several attempts and giving up 

 In spite of rumors to the contrary, I wasn't born in a data center
 either.
 ( nor in a radio station, and neither in a TV station )

 Depending on what you're used to, it can be daunting to the
 point sometimes the learning curve feels like a vertical line.

 Oh, and BTW: Linux is a kernel, not an OS.
 So, when you get a handle on one OS, just because it runs over
 a linux kernel, doesn't mean you know them all.
 ( though most of them are a *nix derivative of the two basic flavors )

> I thought I had worked it out by removing a usb stick it started but
> when I tried to get in to library it crashed  now im back to daemons
> not starting again … is there a command to stop and start them ?

 Depending on the OS and version...
 First try
 service rivendell restart
 but it could be
 service restart rivendell

-- 
Cowboy


More information about the Rivendell-dev mailing list