[RDD] Tryphon Debian Repository

drew Roberts zotzbro at gmail.com
Tue Jun 21 13:38:16 EDT 2016


On Tue, Jun 21, 2016 at 12:47 PM, Brett Patram <bpatram at salemcleveland.com>
wrote:

> The machine with the usb soundcard, does it also have an onboard audio
> interface? If so, I remember way back I ran into a similar issue with a box
> that had 3 pci cards in it... when the OS boots it doesn't always list the
> hardware in the same order. So my guess may be that its sometimes picking
> onboard chipset first and Rivendell goes to it.
>

There are ways to force the order of cards. Or, if you are using jack, you
can specify card's "name" rather than using its number.



> If you don't use the onboard audio I would disable it from bios to
> eliminate that possibility.
>
> Brett Patram, CE
> On Jun 21, 2016 12:29 PM, Rob Landry <41001140 at interpring.com> wrote:
> On Tue, 21 Jun 2016, Cowboy wrote:
>
> > Fred tells me with great regularity that he has had no trouble whatever
> > with CentOS 7 **PROVIDED** you use the XFCE desktop and not Gnome3
> > under any circumstances whatever.
> >
>
> Yet the CentOS 7 Appliance CD seems to install Gnome3. I have RD running
> on two machines under Centos 7/Gnome 3; one machine gives no trouble at
> all, but the other one seems to lose touch with its USB sound card from
> time to time.
>
>
> Rob
>
> all the best,

drew
-- 
Bahamain Or Nuttin - http://www.bahamianornuttin.com
<http://www.bahamianornuttin.com/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160621/a7dca0ef/attachment.html>


More information about the Rivendell-dev mailing list