[RDD] Rivendell daemons won't start after installing appliance.

Robert Jeffares jeffares.robert at gmail.com
Sun Jun 12 16:55:40 EDT 2016


try
rm /home/rd/.rdcatch

and restart.

system may have failed to delete this file on reboot.

rare but can happen.

regards

Robert Jeffares

On 13/06/16 02:33, rcflyer30 at gmail.com wrote:
> Just did a fresh install of the appliance DVD, and at first rivendell worked. Now it won't start rivendell daemons. I tried service rivendell start and it says multiple instances not allowed of rd catch. I've installed from disk before on this machine and never had a problem. I did upgrade to 2.14.0 after the first start. Is this the issue?
>
> Sent from my iPhone
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev

-- 
*Communication Consultants*
64 Warner Park Avenue

Laingholm

Auckland 0604

09 8176358

0221693124

06 650 6087
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160613/3cea7f2d/attachment.html>


More information about the Rivendell-dev mailing list