[RDD] Linker-error when building caed

Marius Wikstøl qtronix at halden.net
Thu Jun 9 15:56:56 EDT 2016


Here is the config.log.

http://pastebin.com/m8qbgktD

I've been struggling with compiling since v2.11.0. I think I might have 
messed up my environment somehow. I don't remember how I resolved it, 
but the problem seems to still be present.

I'm running Debian stable.

Thanks!

Marius

On 06/09/2016 04:48 PM, Fred Gleason wrote:
> On Jun 8, 2016, at 21:25, Marius Wikstøl <qtronix at halden.net 
> <mailto:qtronix at halden.net>> wrote:
>
>> Any suggestions?
>
> What’s your environment?  What is the output from ./configure?
>
> Cheers!
>
>
> |----------------------------------------------------------------------|
> | Frederick F. Gleason, Jr. |              Chief Developer         |
> |                           |              Paravel Systems         |
> |----------------------------------------------------------------------|
> |         A room without books is like a body without a soul.         |
> |                                         -- Cicero         |
> |----------------------------------------------------------------------|
>
>
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20160609/af6f6fa2/attachment.html>


More information about the Rivendell-dev mailing list