[RDD] Rdalsaconfig won't work

Cowboy curt at cwf1.com
Mon Jun 6 17:07:34 EDT 2016


On Monday 06 June 2016 04:50:28 pm rcflyer30 at gmail.com wrote:
> I just compiled Rivendell on a new install of fedora for the armv7 board. I tried to add my sound card like normal by doing sudo rdalsaconfig. It says command not found. I went to root first and tried again with the same result. If I do rdalsaconfig as my normal user it comes up, but I can't save the change to file /etc/asound.config. I've never had this problem before. Any ideas?

 It's not a system level program, normally, so would save the config in the user's directory.
 You can run it as root, but since the program executable is not in root's search path,
 you give the command shell the full path to the executable.
 If you don't know where it is, ask the system...
 As a normal user...
 which rdalsaconfig
 then su root
 run the full path.

 With some exceptions, sudo is not a good idea, normally.

-- 
Cowboy

http://cowboy.cwf1.com

"As part of the conversion, computer specialists rewrote 1,500
programs; a process that traditionally requires some debugging."
		-- USA Today, referring to the IRS switchover to a new
		   computer system.


More information about the Rivendell-dev mailing list