[RDD] New Installation - Audio distorts after about 2 Seconds

Wayne Merricks waynemerricks at thevoiceasia.com
Tue Jan 13 09:03:24 EST 2015


Hi,

I've had this happen on a number of occasions on all sorts of different 
hardware (I normally use MAudio but have used some motherboard sound 
cards too).  Most reliably if I run Riv in a VM but usually rebooting 
fixes it.

As for real work stations, I just assumed I'd messed something up, 
reformatted and reinstalled and it was fine.

Its one of those things where its 15 minutes to flatten and reinstall so 
I never bothered to try and figure it out.

Wayne Merricks
The Voice Asia

On 12/01/15 21:03, Pedro Picoto wrote:
>
>
> On Mon, Jan 12, 2015 at 8:46 PM, Pedro Picoto <pedro.picoto at gmail.com 
> <mailto:pedro.picoto at gmail.com>> wrote:
>
>     That used to happen to me in other circumstances and results, when
>     I used the Jack "patchbay"
>     where the output was connected to the same number input (it
>     feedback). The generated "effect" was a glitched, garbled
>     digital sound.
>     OT:
>     One of my linux audio gospels:
>     https://www.youtube.com/watch?v=6J-RQudJx30
>
>     On Mon, Jan 12, 2015 at 6:50 PM, Christian Arnaut <n8tgc at msn.com
>     <mailto:n8tgc at msn.com>> wrote:
>
>         Direct to ALSA.
>
>
>         ~Christian
>
>         ------------------------------------------------------------------------
>         Date: Mon, 12 Jan 2015 11:47:57 -0700
>         Subject: Re: [RDD] New Installation - Audio distorts after
>         about 2 Seconds
>         From: support at ckxu.com <mailto:support at ckxu.com>
>         To: n8tgc at msn.com <mailto:n8tgc at msn.com>
>
>         are you using JACK or direct to ALSA? I had the exact same
>         issue with my setup.
>
>         On Mon, Jan 12, 2015 at 11:29 AM, Christian Arnaut
>         <n8tgc at msn.com <mailto:n8tgc at msn.com>> wrote:
>
>             I have a fresh installation on Ubuntu 14.04. Installation
>             was no problem. Followed instructions from
>             http://rivendell.tryphon.org/wiki/Debian-Ubuntu_packages.
>
>             However, I seem to have a problem with initial testing.
>             When playing the tone file that is included by default,
>             the audio is fine for the first two seconds, then spikes
>             into distortion for the remainder of the cut. Even the
>             displayed levels "jump". The result is a severely
>             distorted tone.
>
>             I tried downloading the three sample files from
>             rivendell.org <http://rivendell.org>. Again, after
>             importing them into the library, after about two seconds
>             the audio level skyrockets. However, unlike the tone, the
>             audio goes into digital distortion (white noise).
>
>             For initial testing, I am playing audio out of the sound
>             card on my laptop. Normally now a problem, but the
>             behavior of Rivendell is something completely new.
>
>             Any thoughts?
>
>
>             Thanks, in advance, for any assistance,
>             ~Christian
>
>             _______________________________________________
>             Rivendell-dev mailing list
>             Rivendell-dev at lists.rivendellaudio.org
>             <mailto:Rivendell-dev at lists.rivendellaudio.org>
>             http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>
>
>
>
>         -- 
>         James Oliver
>         CKXU Radio Society
>         SU162 4401 University Drive
>         Lethbridge, AB
>         403-329-2180 <tel:403-329-2180>
>
>         CKXU Radio Society
>         SU162, 4401 University Drive West, Lethbridge, Alberta,
>         www.ckxu.com <http://www.ckxu.com>
>
>         _______________________________________________
>         Rivendell-dev mailing list
>         Rivendell-dev at lists.rivendellaudio.org
>         <mailto:Rivendell-dev at lists.rivendellaudio.org>
>         http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>
>
>
>
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20150113/0e43e774/attachment-0001.html>


More information about the Rivendell-dev mailing list