[RDD] Rivendell 2.7.0

Luigino Bracci lbracci at gmail.com
Tue Jan 21 09:17:07 EST 2014


Hi Alban,

Trying to install the packages with dpkg -i, I got dependency problems in
Ubuntu Studio 12.04 64-bit (full output in http://pastebin.com/KsJMw1Xw):

=====
dpkg: dependency problems prevent configuration of rivendell:
 rivendell depends on libflac++6 (>= 1.3.0); however:
  Version of libflac++6 on system is 1.2.1-6.
 rivendell depends on libflac8 (>= 1.3.0); however:
  Version of libflac8 on system is 1.2.1-6.
 rivendell depends on libsoundtouch0 (>= 1.7.1-3~); however:
  Version of libsoundtouch0 on system is 1.6.0-2build1.
=====

Bye!


2014/1/21 Alban Peignier <alban at tryphon.eu>

> Hi all,
>
> Rivendell 2.7.0 packages for Debian and Ubuntu are available for review.
>
> See instructions on the dedicated wiki page : http://l.tryphon.eu/1751af
>
> Regards,
> --
> Alban Peignier - alban at tryphon.eu
>
> Tryphon : Radio, Web et Logiciels Libres
> http://www.tryphon.eu
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://caspian.paravelsystems.com/pipermail/rivendell-dev/attachments/20140121/4db576a3/attachment.html>


More information about the Rivendell-dev mailing list