[RDD] Audio output

Stan Fotinos sfotinos at rtrfm.com.au
Thu Dec 11 02:21:15 EST 2014


Al

Start by change the IP address on the client machine in RDadmin hosts to 
the actual fixed IP of the client.

Hope this helps

Stan


On 10/12/2014 10:32 pm, Al Sargent wrote:
> Stan,
>
> There are a couple of things I don't understand.  One is, the IP 
> address that was in the hosts dialog box was something like 127.0.0.2 
> and the audio plays fine on what I will call the server. The machine 
> with the database and data files.  That is the IP both machines are 
> using if I understand correctly as both machines are using the same 
> database.  I did change it to the servers IP which is 192.168.0.74.  
> The other thing is I don't have a clue where to go to set up the sound 
> card.  The server just detected it.  I installed the stand alone 
> installation from the Rivendell cd on the server and the client setup 
> from the cd onto the production room machine.  Can you tell me what 
> where I need to go and what I need to do to setup the sound card.  I'm 
> so close.  Thanks.
>
> Cheers - Al
>
>
>
> On 12/10/2014 12:24 AM, Stan Fotinos wrote:
>> Hi Al
>>
>> The out of the file tells me that your 1. sound card is not setup 
>> properly (use RDAlsaConfig to fix this)
>> or 2. Your IP and host name in RDadmin/hosts is not setup properly.
>>
>> Hope this helps
>>
>> Stan
>>
>>
>> On 10/12/2014 2:25 pm, Al Sargent wrote:
>>> Stan,
>>>
>>> Attached is what is in the audio resources.  Thanks
>>>
>>> Al
>>>
>>>
>>>
>>>
>>>
>>> On 12/09/2014 09:59 PM, Stan Fotinos wrote:
>>>> Use RDadmin and check the audio resources for the host that is not 
>>>> working, what does it show.
>>>>
>>>>
>>>> On 10/12/2014 12:02 pm, Al Sargent wrote:
>>>>> I guess I am gaining on getting things going.  I have a two 
>>>>> computers talking to each other.  One has the database and all the 
>>>>> audio files on it and the other is reading the info from the one 
>>>>> with the database and files. The nfs is working and the database 
>>>>> is available to both machines. I went to the machine without the 
>>>>> data files or database, called up a song in rdlibrary clicked the 
>>>>> play button and nothing happened.  I'm missing something else. Any 
>>>>> help.  Thanks
>>>>>
>>>>> _______________________________________________
>>>>> Rivendell-dev mailing list
>>>>> Rivendell-dev at lists.rivendellaudio.org
>>>>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>>>>
>>>>
>>>> _______________________________________________
>>>> Rivendell-dev mailing list
>>>> Rivendell-dev at lists.rivendellaudio.org
>>>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>>>
>>>
>>
>> _______________________________________________
>> Rivendell-dev mailing list
>> Rivendell-dev at lists.rivendellaudio.org
>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>
>
>



More information about the Rivendell-dev mailing list