[RDD] Audio output

Stan Fotinos sfotinos at rtrfm.com.au
Wed Dec 10 02:24:25 EST 2014


Hi Al

The out of the file tells me that your 1. sound card is not setup 
properly (use RDAlsaConfig to fix this)
or 2. Your IP and host name in RDadmin/hosts is not setup properly.

Hope this helps

Stan


On 10/12/2014 2:25 pm, Al Sargent wrote:
> Stan,
>
> Attached is what is in the audio resources.  Thanks
>
> Al
>
>
>
>
>
> On 12/09/2014 09:59 PM, Stan Fotinos wrote:
>> Use RDadmin and check the audio resources for the host that is not 
>> working, what does it show.
>>
>>
>> On 10/12/2014 12:02 pm, Al Sargent wrote:
>>> I guess I am gaining on getting things going.  I have a two 
>>> computers talking to each other.  One has the database and all the 
>>> audio files on it and the other is reading the info from the one 
>>> with the database and files. The nfs is working and the database is 
>>> available to both machines. I went to the machine without the data 
>>> files or database, called up a song in rdlibrary clicked the play 
>>> button and nothing happened.  I'm missing something else.  Any 
>>> help.  Thanks
>>>
>>> _______________________________________________
>>> Rivendell-dev mailing list
>>> Rivendell-dev at lists.rivendellaudio.org
>>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>>
>>
>> _______________________________________________
>> Rivendell-dev mailing list
>> Rivendell-dev at lists.rivendellaudio.org
>> http://caspian.paravelsystems.com/mailman/listinfo/rivendell-dev
>>
>



More information about the Rivendell-dev mailing list