[RDD] updated to 2.3.0, lost ASI cards

Nathan Steele nathan.steele at thecrossfm.com
Mon Jan 7 17:45:42 EST 2013


OK, the kernel update must have broke it, booting up in the next most 
recent kernel version seems to have solved the problem.

I would like to know how to fix it on the current kernel, or how to 
permantly make the system boot into the kernel version that works.

Of course I do not do updates after a system is in production (unless 
needed) , but generally do all updates when building new system.

Thanks,

Nathaniel C. Steele
Assistant Chief Engineer/Technical Director
WTRM-FM / TheCrossFM

On 1/7/2013 5:15 PM, Nathan Steele wrote:
> I just did the 2.3.0 update on a system I was going to press into
> service this week. I went ahead and did the other updates it wanted to
> do in addition to the rivendell update. this is a Broadcast appliance
> install with two ASI 6012 cards installed and working prior to the
> update. lspci still shows the cards, but the rivendell hpi config says
> the drivers are not installed.
>
> I tried insmod /lib/modules/2.6.18-194.26.1.el5/extra/asihpi.ko and was
> returned the error "error inserting asihpi.ko : no such device" (this
> was suggested when I was diagnosing a problem with these cards on a
> different system, which turned out to be a BIOS problem, but figured I
> would go through the steps before asking for help again)
>
> I have tried rebooting, and just restarting rivendell, to no avail.
>
> any suggestions? can I roll back the updates? I can always start over,
> this is not yet a production system, but was hoping to put it online
> this week. do you think the kernel update broke it?
>
> thanks
>



More information about the Rivendell-dev mailing list