[RDD] Streaming

Frederick Henderson frederickjh at gmail.com
Fri Nov 19 07:16:31 EST 2010


On Fri, 19 Nov 2010 12:33:19 +0100, Marius Radiokæll Qtronix  
<qtronix at halden.net> wrote:

> I've been using darkice, which I compiled from source from the darkice
> website with lame from lame.sf.net. Remember that darkice precompiled
> binaries that comes with most distributions don't have lame built in
> because of the licence thingy!

I was always trying to use ogg so, I not sure lame was the problem.

Frederick

>
> The problem I have with darkice from source tho, is that it encodes for a
> while, then suddenly loud whitenoise comes out of the left channel (when
> using jack).
>
> -
> Marius Radiokæll Qtronix
>
> On fre, november 19, 2010 11:58, Frederick Henderson wrote:
>> On Fri, 19 Nov 2010 11:22:45 +0100, Fernando Della Torre - Contato
>> <contato at fdts.com.br> wrote:
>>
>>> I have been using rivendell + jackd + darkice + icecast2 to stream mp3
>>> using
>>> Ubuntu 10.04 without any problems,
>>> Everything here works fine, until now.
>>>
>>> Frederick, what kind of problem did you have with darkice?
>>>
>>
>> Hi Fernando!
>>
>> Same as Andy. Installs fine, show up in jack you can patch to it but no
>> audio gets feed to the icecast server. I gave up on it as edcast-jack  
>> does
>> work, every time. Last time I installed on Ubuntu was on 9.04, I  
>> believe.
>> Maybe a bug got fixed.
>>
>> What distro and version are you using Andy?
>>
>> Frederick
>>
>>
>>
>>>
>>> Greetings,
>>>
>>> Fernando.
>>>
>>>
>>>
>>>
>>> 2010/11/19 jmcamacho <jmccpvc at gmail.com>
>>>
>>>> Are you lately updated your linux distribution ?. Look at if you have
>>>> installed alsa-oss in your linux machine.
>>>>
>>>> 2010/11/19 VE4ER / Andy <ve4per at aim.com>
>>>>
>>>> Can anybody shed some light on using Dark Ice / Dark Snow to feed
>>>>> Icecast server.
>>>>>
>>>>>  Server starts OK on init, darkice shows up OK on JACK AUDIO
>>>>> connection
>>>>> panel but audio doesn't get passed.
>>>>>
>>>>>  Patching output to any system/RD playback works fine; move to  
>>>>> darkice
>>>>> write input and unable to hear stream using media player or browser
>>>>> plugin.  Am using m3u stream.  Icecast web admin screen OK just  
>>>>> having
>>>>> problem getting stream audio playback.
>>>>>
>>>>> Don't appear to have any log errors.
>>>>>
>>>>> Thanks
>>>>> Andy
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Rivendell-dev mailing list
>>>>> Rivendell-dev at lists.rivendellaudio.org
>>>>> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> Rivendell-dev mailing list
>>>> Rivendell-dev at lists.rivendellaudio.org
>>>> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>>>>
>>>>
>>>
>>>
>>
>>
>> --
>> Frederick Henderson
>>
>>
>> Take the pledge!
>> http://www.emailetiquettepledge.com/take-the-pledge
>>
>> This email sent from Opera's revolutionary e-mail client,
>> http://www.opera.com/mail/
>> and typed on the Dvorak keyboard. http://dvzine.org
>>
>> Want to learn a new language the way you learned your first?
>> Try LingQ for free!   ==>        
>> http://www.lingq.com/?referral=frederickjh
>> _______________________________________________
>> Rivendell-dev mailing list
>> Rivendell-dev at lists.rivendellaudio.org
>> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>>
>>
>
>
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev


-- 
Frederick Henderson


Take the pledge!
http://www.emailetiquettepledge.com/take-the-pledge

This email sent from Opera's revolutionary e-mail client,  
http://www.opera.com/mail/
and typed on the Dvorak keyboard. http://dvzine.org

Want to learn a new language the way you learned your first?
Try LingQ for free!   ==>       http://www.lingq.com/?referral=frederickjh


More information about the Rivendell-dev mailing list