[RDD] Update - RRABuntu and IBM T-30 ThinkPad Install Failure

Gmail - Kevin, Natalia, Stacey & Rochelle sparcnz at gmail.com
Fri Jul 9 05:21:42 EDT 2010


HI Guys,

 

I have an update on my problem with the IBM T30 Laptop and RRABuntu and
SUSE.

After checking the laptop to ensure I did give the correct information I
found that it did not have 1GB of memory, it only had 256MB, egg on my face.

I then checked at work if they had some spare memory floating around only to
find that this laptop had a bad motherboard inside and that it would only
recognised 256MB. IBM knew of the issue and because it was outside the
warranty (just, by a couple of months I was told) IBM would not replace the
MB.

Only came about when work was trying to find out why there were problems
when they upgraded the memory.

 

So the down-shot of this is the Laptop will not serve its job and I will
part with this one and get another later. SUSE's even worse it needs 512MB
min.

 

Thanks to those who replied to my problem.

 

Regards Kevin.

 

From: rivendell-dev-bounces at lists.rivendellaudio.org
[mailto:rivendell-dev-bounces at lists.rivendellaudio.org] On Behalf Of Luigino
Bracci
Sent: Monday, July 05, 2010 2:58 PM
To: User discussion about the Rivendell Radio Automation System
Subject: Re: [RDD] RRABuntu and IBM T-30 ThinkPad Install Failure

 

How much RAM do you have? Ubuntu requires 256 MB, I think.

2010/7/4 Gmail - Kevin, Natalia, Stacey & Rochelle <sparcnz at gmail.com>

Good Morning All,

 

Can someone tell me if they have been able to install RRABuntu onto an IBM
T-30 ThinkPad.

I have this spare laptop and was wanting to use it as a portable RRA system,
but I have tried 3 times to install the software and am always getting the
message that the "install program has an in-recoverable error" just after
the computer starts to boot. It does allow me to continue installing the OS,
but after the 30mins or so of installation and the reboot, nothing, it goes
back to Win-XP which was originally installed.

BTW when asked I said to reformat the whole drive, deleting Win-XP, which it
did not do.

 

I know the OS will install on other IBM's as I installed it on a ThinkCentre
desktop.

 

Does anyone have any ideas what might be the issue here?

 

I was going to try a USB Stick, but the laptop can't boot from USB

 

Regards

 

Kevin.

 


_______________________________________________
Rivendell-dev mailing list
Rivendell-dev at lists.rivendellaudio.org
http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.rivendellaudio.org/pipermail/rivendell-dev/attachments/20100709/0409b294/attachment-0001.htm 


More information about the Rivendell-dev mailing list