[RDD] Audio Resource Information - No Data Available??

Birkett, Christopher christopher.birkett07 at imperial.ac.uk
Mon Sep 7 21:49:31 EDT 2009


After joining up a second host (openSUSE 11.1, Rivendell 1.5.2) to our original Rivendell machine (openSUSE 10.2, Rivendell 1.5.0) I came across an error I've never seen before in Host -> Audio Resources:

NO DATA AVAILABLE (http://icradio.com/cjb/public/ari.png)

It also mentioned I should start the Rivendell daemons, which I have done (a lot!) but that hasn't helped.

Going into Host->RDAirPlay I get the warning:

No Audio Configuration Data (http://icradio.com/cjb/public/rdairplay.png)

Again this error message mentions I should 'start the daemons', which are running just fine.  I can open RDAirPlay without error, play songs (the meters work) - there's just no sound as I haven't been able to select the channel assignments.

Host -> Audio Ports shows card 0 is unknown, like the rest.

The card works fine throughout the rest of the OS.

I have tried to configure ALSA as usual with /etc/asound.conf but I'm not convinced it has worked:

pcm.rd0 {
  type hw
  card 0
}
ctl.rd0 {
  type hw
  card 0
}

I am using a "Creative Sound Blaster AudioPCI64V, AudioPCI128" (ES1371 chipset) that I recently found buried in a pile of old machines in the station - I'm guessing the fact it is about 10+ years old may be the problem!  However it does work fine with all other apps as I say and it does claim to be ALSA-compatible so I'm keen to know if I can get it working.  Is there anything I can try, or do I just need to stop being a cheapskate and buy a new card?

Cheers!

Chris Birkett
Imperial College Radio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.rivendellaudio.org/pipermail/rivendell-dev/attachments/20090908/5ce9cb82/attachment.htm 


More information about the Rivendell-dev mailing list