[RDD] QSocketDevice::readBlock: Invalid Socket

Gareth Lapworth gareth.lapworth at gmail.com
Wed Apr 29 17:34:58 EDT 2009


Dear All,

Sorry I haven't replied yet, it's been a long day!

I can reproduce this problem on more than one PC.  We have 7 studios,
and as far as I can tell so far, I am able to produce this on pretty
much all machines.

When I get the error I have noticed in /var/log/messages that caed is
dieing with a segfault.  I was having the same trouble on 9.04, so I
reverted back to 8.10 (other problems with 9.04 means that I cannot
currently use it).  I don;t have access to the box away from work, but
I can certainly do some testing tomorrow.

All the best,
Gareth Lapworth.

2009/4/29 Dan Mills <dmills at exponent.myzen.co.uk>:
> On Wed, 2009-04-29 at 17:32 -0300, Daniel Roviriego wrote:
>> I could have normal access trough ssh. I am having some very strange
>> behaviou as well: running rdadmin is ok, all other modules either I
>> have the "Qsocketdevice .." problem or segfaults.
>>
>> Thanks
>
> Reeks of a hardware problem (probably bad RAM) if it was not for my box
> exhibiting something similar post upgrade, if you would email me off
> list with an address, username and a password I will ssh in and have a
> look around.
>
> Regards, Dan.
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>



-- 

Winston Churchill  - "The best argument against democracy is a
five-minute conversation with the average voter." -
http://www.brainyquote.com/quotes/authors/w/winston_churchill.html


More information about the Rivendell-dev mailing list