[RDD] Gmail not getting through?

G Wood GLW717 at AVNetmedia.net
Sat Apr 18 22:55:20 EDT 2009


I dont' think this is isolated to Gmail / Rivendell.  I  have experienced
the same thing with other accounts.

On Sat, Apr 18, 2009 at 6:12 AM, Geoff Barkman <countryradio at gmail.com>wrote:

> Hi Gavin
> I have the same probs with Gmail.
> Both your messages got through.
> I think what gmail does is display your emails as a Digest.
> If you look at your sent mail your message is there... I think gmail
> saves you having a copy in your sent mail... and one in the In box
> (that is 2 copyies).
>
> If your worried check in the online archive at...
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
> And your message will be in there.
> Cheers
> Geoff
>
> On Sat, Apr 18, 2009 at 1:49 PM, Gavin Stephens <gstephens at orcon.net.nz>
> wrote:
> > Sorry for this post, but have to test something.
> >
> > Since I signed up with Gmail my posts don't appear to be getting through
> to
> > this list, even though I receive mail from it okay on the same account.
> > Gmails not black listed or anything is it? I'm using my older one again
> to
> > post this.
> >
> > Cheers,
> > Gaivn.
> >
> > _______________________________________________
> > Rivendell-dev mailing list
> > Rivendell-dev at lists.rivendellaudio.org
> > http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
> >
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.rivendellaudio.org/pipermail/rivendell-dev/attachments/20090418/03e6f506/attachment.htm 


More information about the Rivendell-dev mailing list