No subject


Tue Aug 12 13:56:14 EDT 2008


word and 
italicize it as well) about MySQL, I blindly trudged forward following the
instructions in 
Application Note 001.

Once the Rivendell RPMs were installed, the commands were as follows:

mysql_install_db
chown -R mysql:daemon /var/lib/mysql
   (no hostname issues at this point, so I continued)

After starting the MySQL service, these commands were issued:

mysqladmin -u root password <new root password> (here you have to put your password in quotes just like this 'yourpassword'
mysqladmin -u root -h (is this your hostname?)GIMI-Rialto.1331magellan.com password <new root
password> (here again it should be like this 'yourpassword' including the quotes.
   (several root passwords were tried on several separate installs)

The commands seemed to "take," so I continued with creating the audio
directory and the 
config file:

mkdir /var/snd
chown rialto:users /var/snd

cd /etc
cp /usr/share/doc/packages/rivendell/rd.conf-sample rd.conf

Changes to the config file were:
[Identity]
Password=fullwitt (here, try keeping the default password that came with the rd.conf-sample file)
AudioOwner=rialto

Next came the running of rdadmin and that's where I was blocked from
accessing MySQL. (make sure that MySQL is enabled in Yast)

I wiped and reinstalled several times, each time using a different combination
of MySQL root 
passwords and SUSE usernames and passwords. The result was the same.

Also, I still have two questions relating to the instruction sheet. 1) Just
which Rivendell 
package makes up the "Radio Library" and 2) are changes required in
the [MySQL] section of 
rd.conf?

I suspect my problem might relate to one or both of those two questions.

Again, I appreciate this help more than I can express at the moment.

Jim
(everything looks like the way I have mine setup except for those little things that I wrote. I did not have to mess with the [mySQL] section.) nor did  I have to worry about the "radio library"thanx,jlsoto

_______________________________________________
Rivendell-dev mailing list
Rivendell-dev at techweb.rfa.org
http://techweb.rfa.org/mailman/listinfo/rivendell-dev



      
--0-1335534870-1220458515=:5070
Content-Type: text/html; charset=us-ascii

<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><BR><BR>--- On <B>Wed, 9/3/08, jim at songwise.com <I>&lt;jim at songwise.com&gt;</I></B> wrote:<BR>
<BLOCKQUOTE style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: rgb(16,16,255) 2px solid">From: jim at songwise.com &lt;jim at songwise.com&gt;<BR>Subject: [RDD] More "No Access to MySQL"<BR>To: rivendell-dev at techweb.rfa.org<BR>Date: Wednesday, September 3, 2008, 5:56 AM<BR><BR><PRE>Hi, again.

First of all, thanks for the quick replies, guys. You have no idea how I
appreciate your 
readiness to help someone who hasn't a clue.

More detail on what I have done seems to be in order here. Please forgive me if
this turns out 
to be TOO much information.

First, I started with openSUSE 11. That didn't work so I zapped the HD and
tried 10.3. That 
didn't work either. The big problem was with the naming of some of the
packages. In 
particular msql-shared. 

My "solution" was to go looking for older packages to install. That
solved that particular issue 
but created others.

One last attempt saw me going back to the openSUSE page and grabbing the ISOs
for the 
installation disks for v10.2.  Luck was with me in this since 10.2 is the
latest version of the 
RPMs for Rivendell and the earliest package still available with a click from
openSUSE.

Presto!! This worked like magic. Any non-included dependencies were easily
located and 
installed. I was finally on my merry way.



More information about the Rivendell-dev mailing list