[RDD] That damned distortion is back

drew Roberts zotz at 100jamz.com
Fri May 18 08:04:14 EDT 2007


On Friday 18 May 2007 07:56 am, Michael Barnes wrote:
> >From where or how did you upload the music that it took 15 hours to
>
> upload 1.8 GB?  I can't think of anything but dial-up that would be that
> slow.  If it was over any kind of network and took that long, you have
> some serious problems someplace.

I just figured he was rate limiting himself to avoid messing with things on 
account of the transfer.

What is the answer?
>
> Michael

all the best,

drew
>
> Rob Landry told me on 05/17/2007 11:40 PM:
> > On Thu, 17 May 2007, Cowboy wrote:
> >> Basic troubleshooting asks what changed ? Was ANYTHING added,
> >> subtracted, modified, between the time it worked, and when you first
> >> noticed the problem ?
> >
> > The sound card was changed three weeks ago when the original M-Audio USB
> > interface stopped working. I put in a Digigram card since that was what
> > I had on hand. There were no reports of a problem until two days ago;
> > after it was reported to me I turned on realtime, which is what I'd been
> > advised to do when I heard the problem last week on another system I was
> > bench-testing. The problem went away at that point, but it came back
> > this afternoon.
> >
> > I did upload about 1.8 gigabytes of music files to the system beginning
> > last night. The files took about 15 hours to upload (at about 40 kbytes
> > per second) and the last one finished just two hours before someone
> > called to report the distortion problem. But why should uploading music
> > at 40kb/sec cause distortion?
> >
> >
> > Rob
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at techweb.rfa.org
> http://techweb.rfa.org/mailman/listinfo/rivendell-dev

-- 
(da idea man)


More information about the Rivendell-dev mailing list